爱维股票网

3日内出现倍量选股公式,股旁网通达信倍量选股公式

内容导航:
  • 求日K线成交量倍量后5天内又出现倍量的选股公式【通达信】
  • 求大神帮忙写一个5日内 倍量阴,通达信选股指标
  • 请高手帮我编一个通达信的,倍量涨停后三天价涨量缩的选股公式
  • 15日内有出现倍量的做个选股谢谢
  • 请高手帮我修改成出倍量柱的选股公式
  • 朋友有没有倍量选股公式啊?
  • Q1:求日K线成交量倍量后5天内又出现倍量的选股公式【通达信】

    dif:=ema(close,12)-ema(close,26);
    dea:=ema(dif,9);
    macd:=(dif-dea)*2;
    以上公式不是对你的回答。
    我看到你同样的问题已经提出2次了,所以这次给你一个建议。
    成交量为放量?
    多少为放量,这个没有一个限定,
    3-5天内放量收复之前阴跌,之前的阴跌没有时间范围,5日还是10日,如果是一波的话,这个就很模糊了。
    你的提问不够具体,只是说出了一个大概的形态,这样没有人可以帮你。
    提出要求要具体,详细,这样才好帮你编写,

    Q2:求大神帮忙写一个5日内 倍量阴,通达信选股指标

    XG:(V>REF(V,1)*2)*(C<O);

    Q3:请高手帮我编一个通达信的,倍量涨停后三天价涨量缩的选股公式

    A1:=REF(C=ZTPRICE(REF(C,1),0.1) AND V>REF(V,1)*2,3);

    A2:=REF(C,3)<MA(C,3);

    A3:=REF(V,3)>REF(V,2) AND REF(V,2)>REF(V,1) AND REF(V,1)>V;

    XG:A1 AND A2 AND A3;

    今天没有符合条件的股票,把时间段调大一点才能选出股票(如图)

    Q4:15日内有出现倍量的做个选股谢谢

    BL:=V/REF(V,1)>=2;
    TJ:=COUNT(BL,15)>=1;
    TJ;
    不知道是不是这个,希望能帮到你

    Q5:请高手帮我修改成出倍量柱的选股公式

    VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,V*240/FROMOPEN,DRAWNULL);
    倍量:(V/REF(V,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.91);

    Q6:朋友有没有倍量选股公式啊?

    通达信可用
    MA5:=MA(VOL,5);
    MA10:=MA(VOL,10);
    VAR2:=(HIGH - LOW);
    VAR3:=ABS((OPEN - CLOSE));
    VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
    VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
    VAR6:=((VAR3 / VAR2) * VOL);
    VAR7:=((VAR4 / VAR2) * VOL);
    VAR8:=((VAR5 / VAR2) * VOL);
    VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
    VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
    VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
    VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
    地量:(VAR9 < 2) AND (VOL < (MA(VOL,10) / 2));

    • 评论列表

    发表评论: