爱维股票网

涨停板回调买入选股公式,涨停回调精确买入战法

涨停突破前期高点后缩量回踩高点位置选股公式?

底乘以高除以2

穿越前期涨停板的选股公式

不要迷信选股公式.到目前为止.还没有一个选股的公式赢利的概率会超过%50的.

求助老师编写一个涨停后回踩10日线的选股公式

A:=C/REF(C,1)>=1.098 AND C>MA(C,10);
A1:=BARSLAST(A)<5;
A2:=C>MA(C,10) AND L<MA(C,10);
XG:A1 AND A2;
公式定义为:涨停后5日内回踩10日线不破。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

请把出现"回调买"改成选股公式。谢谢!

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
回调买:=(AV + NEWVOL);
XG:CROSS(回调买,0);
(已测试)

通达信选选股公式涨停后连续回调三以上选公式

T:=BARSLAST(C/REF(C,1)>=1.096 AND C=H);

XG:T=3 AND EVERY(O>C,T);

涨停后跳空高开选股公式(通达信)

(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)>=0.099 AND (REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)<0.105 AND OPEN>REF(CLOSE,1);
这个代码可以选出符合你要求的非ST类个股,另外,我这里设定的涨停是指涨幅大于或等于9.99%而小于10.5%的个股。